If error messages appear when installing AWS Greengrass (After updating QTS Lite from 4.3.3 to 4.3.4)

If error messages appear when installing AWS Greengrass (After updating QTS Lite from 4.3.3 to 4.3.4)

After upgrading QTS Lite from 4.3.3 to 4.3.4, attempting to install AWS Greengress may results in the following  error messages: To reslove this situation, you must remove and reinstall Container Station. To do so, follow these steps: 1. Go to “App Center” , find “Container Station“, click the downwards arrow next to “Open“, and select “Remove“.   2.  Reinstall the “Container Station” and then install “AWS Greengrass“.    

Read More